Author Topic: Anyone having probs accessing the forum  (Read 4803 times)

Offline quiller

  • Hero Member
  • *****
  • Posts: 17781
  • Gender: Male
  • Reinstate dueling for Congress
Re: Anyone having probs accessing the forum
« Reply #15 on: September 26, 2010, 09:36:05 PM »
My wife the family geek says Verizon has handed us off to Frontier Net, which is evidently swallowing Verizon whole. The forum loaded cleanly without issues for me, tonight.

Online walkstall

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 25835
  • Gender: Male
  • WYSIWYG
Re: Anyone having probs accessing the forum
« Reply #16 on: September 26, 2010, 10:39:43 PM »
Hmmmm it is not bad on my end.  This is only day 2 so I think it will take some time and adjusting for everything to be working 100%.  Sometime I get a 10 - 20 sec. lag.  But then at my age lol I need the time now and then.  No problems accessing the forum at all and I am on a wireless system we are so far out in no where land.
Were on Verizon air as well and it is always hit and miss. :-\
My wireless system is not with a phone co.  So I have no problems with over load.  The system I am on is for computer only. 
A politician thinks of the next election. A statesman, of the next generation.- James Freeman Clarke

Politics is supposed to be the second-oldest profession.  I have come to realize that it bears a very close resemblance to the first.  ~ Ronald Reagan ~

Always remember "Feelings Aren't Facts."

Offline crepe05

  • Sr. Member
  • ****
  • Posts: 322
  • Gender: Female
Re: Anyone having probs accessing the forum
« Reply #17 on: September 27, 2010, 03:26:13 AM »
No problems for me yet, except hitting the wrong button and finding myself on another discussion site.

New tricks and old dog sometimes work at odds.  ;D
I'm so afraid of hitting the wrong button and deleting the entire forum, that I try and stay out of the admin site. :-[ ;D

I find closing my eyes and hitting any button and then seeing if anything explodes works best for me.  It also gets my heart started in the morning.

Offline Solar

  • Hero Member
  • *****
  • Posts: 67860
  • Gender: Male
Re: Anyone having probs accessing the forum
« Reply #18 on: September 27, 2010, 06:11:04 AM »
No problems for me yet, except hitting the wrong button and finding myself on another discussion site.

New tricks and old dog sometimes work at odds.  ;D
I'm so afraid of hitting the wrong button and deleting the entire forum, that I try and stay out of the admin site. :-[ ;D

I find closing my eyes and hitting any button and then seeing if anything explodes works best for me.  It also gets my heart started in the morning.
That's how I drive. :)
#WWG1WGA

Offline Dan

  • Hero Member
  • *****
  • Posts: 3086
Re: Anyone having probs accessing the forum
« Reply #19 on: September 27, 2010, 07:00:14 AM »
   Takes me forever to access the forum most of the time...its not my connection because I get everywhere else fine. Just curious if its just me

I don't have any trouble logging on. It's just hard to find. We aren't going to get a lot of walk in traffic. Unless you are looking for this place you are unlikely to find it.
If you believe big government is the solution then you are a liberal. If you believe big government is the problem then you are a conservative.

 

Powered by EzPortal